Erneuerbare Energie, Bauen, Haustechnik
energieportal24 Startseite Aktuelle News Tools, Onlinerechner und Newsletter Diskussionsforum forum
Heizungstechnik (allgemein), Installationstechnik, kombinierte Heizsysteme, Heizung im Neubau, Klimatechnik, Umstieg auf neue Heizungsanlage (Heizungssanierung)
oakgast
Aktivität:sehr hoch
Beiträge: 1000
Registriert: 17.07.2009 08:50
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon oakgast » 05.11.2011 23:29 Uhr

Kommentar von "holzner werner" erstellt am 05.11.2011,19:00
Thema: Sonstiges(Erfahrung mit einem Produkt)

Wenn er aus geht zeigt das Display "bl" wer kann mir sagen warum er nur so kurz läuft welche Mangel liegt vor<input type="button" value="Mail an holzner werner" onclick="window.open('http://www.energieportal24.de/b2b/rating/mail_extern_2.php?id=1599','oak_media_SendMail','width=30 0,height=450,left=100,top=200')">

Johnsegeln
Aktivität: gering
Beiträge: 47
Registriert: 22.10.2008 16:00
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Johnsegeln » 08.11.2011 08:48 Uhr

Edilkamin hat dieses Signal anscheinend seit Bj 2011 in seine Steuerung aufgenommen. Es lautete 1/2 B-L und kennzeichnet eine Temperaturstörung unter 45 Grad Celsius Kesselwassertemperatur oder über 90 Grad Celsius Wassertemperatur.

Wenn der Ofen ohne 3 Wege Mischer direkt ins Leitungsnetz gefahren wird, können schon einmal länger Temperaturen unter 45 Grad Celsius im Leitungsnetz auftreten und dann müsste dieses Signal kommen.

Die älteren Ecoidro Pelletöfen hatten nur das Signal AL bei einer zu hohen Kesselwassertemperatur über 90 Grad Celsius.

Möglicherweise sind doch einige Öfen versottet und korrodiert, weil unerfahrene Nutzer die Öfen ohne drei Wege Mischer betrieben haben und wahrscheinlich wurde daher dieses Signal mit in den Störungskatalog aufgenommen.
Zuletzt geändert von Johnsegeln am 08.11.2011 16:36, insgesamt 2-mal geändert.
John
oakgast
Aktivität:sehr hoch
Beiträge: 1000
Registriert: 17.07.2009 08:50
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon oakgast » 08.11.2011 10:33 Uhr

Kommentar von "werner holzner" erstellt am 08.11.2011,10:30
Thema: Sonstiges(Sonstiger Kommentar/ Tipp)

danke, wir haben allerdings nur den fox -ofen von edikamin mit warmluft an den raum abgebend. wie bereits aufgeführt haben wir die selbe störungsanzeige mit "bl". immer nach der abkühlzeit , gebläse läut, ca .1 minute, läßt er sich erst wieder anschalten. vielleich wissen sie daraufne lösung
<a href='http://www.energieportal24.de/b2b/rating/mail_extern_2.php?id=1605' target='_blank'>Mail an werner holzner</a>
Johnsegeln
Aktivität: gering
Beiträge: 47
Registriert: 22.10.2008 16:00
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Johnsegeln » 08.11.2011 16:32 Uhr

Der Pellekaminofen Fox hat die B L Software Ende 2010 bekommen. Wenn der Ofen hier nach einiger Zeit mit dem Signal BL abschaltet, kann das an einer zu hohen Ofentemperatur liegen.

Dann müsste man den Luftdurchsatz prüfen, der frei in den Raum gehen soll und nicht durch Umlenk-Bleche oder Möbel behindert werden darf.

Es kann aber auch sein, dass der Rauchgasfühler, ein Thermoelement des Typs J, zu hoch im Abgasrohr sitzt. Das hatte ich bei meinem Ofen. Das Thermoelement soll mit seinem Ende in der Gummihülse sitzen. Das Anschlusskabel soll nicht zu sehen sein. Wenn man das Thermelement vorsichtig mit einem Ofenreiniger fegt, sollte es sich nicht bewegen. Dann ist es richtig eingebaut.

Wenn das Thermoelement zu hoch im Rauchgasrohr sitzt, kokelt das Anschlusskabel dieses Elements langsam an und das Element misst falsch. Als Folge schaltet der Ofen auf Störung.

Ein neues Thermoelement muss man nicht unbedingt von Edilkamin kaufen. Diese Bauteile sind genormt und auch bei Ebay erhältlich.


Wenn diese Fehlerquellen ausgeschlossen sind, sollte der Ofen eigentlich laufen.

Als letzte Fehlerquelle kann noch eine verschmutzte Motorwelle des Lüftermotors in Betracht kommen. Der Motor sollte freigängig sein und sich leicht drehen. Man sollte ihn und den Brennraum über dem Motor wenigstens alle zwei Betriebswochen fegen und aussaugen.
John
oakgast
Aktivität:sehr hoch
Beiträge: 1000
Registriert: 17.07.2009 08:50
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon oakgast » 08.11.2011 17:50 Uhr

Kommentar von "werner holner" erstellt am 08.11.2011,16:36
Thema: Sonstiges(Sonstiger Kommentar/ Tipp)

danke, wir haben allerdings nur den fox -ofen von edikamin mit warmluft an den raum abgebend. wie bereits aufgeführt haben wir die selbe störungsanzeige mit "bl". immer nach der abkühlzeit , gebläse läut, ca .1 minute, läßt er sich erst wieder anschalten -und nur mauell- vielleicht wissen sie daraufne lösung
mfg werner holzner
<a href='http://www.energieportal24.de/b2b/rating/mail_extern_2.php?id=1611' target='_blank'>Mail an werner holner</a>

Zurück zu Haustechnik, SHK



Seit 2001 online, über 35.000 Beiträge
a n z e i g e n
 

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Sie lesen gerade die Forendiskussion: Pelletofen von Edilkamin brennt nur 1/2 Std