Erneuerbare Energie, Bauen, Haustechnik
energieportal24 Startseite Aktuelle News Förderkonditionen 2013 energieffiziente Gebäudesanierung Grundlagenwissen nach Thema Veranstaltungen: Messen, Seminare, Kongresstermine Tools, Onlinerechner und Newsletter Marktplatz Diskussionsforum B2B Branchenmarktplatz forum
Solarwärme, Solarkollektoren, Schwimmbaderwärmung, Montagesystemen
solarfan
Beiträge: 3
Registriert: 26.09.2006 10:45
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon solarfan » 27.09.2006 08:02 Uhr

Hallo,
seit 1999 habe ich eine PARADIGMA Solaranlage (Kollektor Solar 750, Solarstation STO und Durchlauferhitzer OPTIMA 500T). Nach Jahren habe ich festgestellt, daß nachts die Zirkulation wieder einsetzt (Vorlauftemperatur um die 40 Grad, Rücklauftemperatur in Höhe der Außentemperatur).
Die Herstellerfirma verweist mich an die Firma, die die Anlage installiert hat. Diese ist aber mit ihrem Latein am Ende und will nichts mehr von dem Problem wissen.
So sperre ich abernds die Zirkulation mit einem Absperrhahn ab und öffne sie morgens wieder (wenn die Sonne scheint) - ist aber extrem lästig und wenig kundenfreundlich.
Wer kann mir helfen?

Stephan Ostermann
Aktivität: hoch
Beiträge: 466
Registriert: 05.01.2006 00:31
Wohnort: Sehnde / Niedersachsen
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Stephan Ostermann » 27.09.2006 12:10 Uhr

Hallo...

die Ursache hier ist meistens eine der beiden Varianten:

a) Im Solarregler ist die Frostschutzfunktion aktiviert, und sorgt nun dafür dass da oben nichts einfriert. Wenn bei dieser Jahreszeit das aber passiert, ist eher nachfolgender Fehler vorhanden

b) Die Schwerkraftbremse im Solarkreis ist nicht in Funktion oder vorhanden. Diese ist einzubauen...
Grüße vom

AS Solar Kundendienst
solarfan
Beiträge: 3
Registriert: 26.09.2006 10:45
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon solarfan » 27.09.2006 18:49 Uhr

Hallo,
danke für die rasche Antwort. Eine Schwerkraftbremse wurde nachträglich eingebaut, hilft aber nicht.
In meinen Unterlagen über das Anlagenprogramm ist kein Wort von einer Frostschutzfunktion enthalten: wo kann ich was darüber finden, bzw. sie ein- oder ausschalten?
machtnix
EXPERTE
Aktivität:sehr hoch
Beiträge: 2110
Registriert: 29.06.2006 21:44
Lob gegeben: 3 Mal
Lob erhalten: 50 Mal
Kontotyp: Handwerk
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon machtnix » 27.09.2006 19:10 Uhr

Schmeiß die Paradigma Regelung so weit aus dem Fenster wie du nur kannst.
Nimm eine andere z.B. von der Technischen Alternative,Resol,Steca,...
ist allemal besser als der Paradigma Dreck.Mit dem Mist kennt sich noch nicht einmal Paradigma selber aus.
Energiesparer
Aktivität: hoch
Beiträge: 259
Registriert: 26.08.2006 07:50
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Energiesparer » 27.09.2006 21:38 Uhr

Solaranlage als Dachheizung :mrgreen:

passiert wenn das Rückschlagventiel an der Solarpumpe fehlt,
bzw defekt ist oder geöffnet wurde.
Schade das es der Installateur nicht weiß... :(
machtnix
EXPERTE
Aktivität:sehr hoch
Beiträge: 2110
Registriert: 29.06.2006 21:44
Lob gegeben: 3 Mal
Lob erhalten: 50 Mal
Kontotyp: Handwerk
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon machtnix » 27.09.2006 21:49 Uhr

Ja Energiesparer,du bist auch so einer der die Weisheit mit Löffeln gefressen hat.

Eine Schwerkraftbremse wurde nachträglich eingebaut, hilft aber nicht.

Quatschkopf,der Fragesteller will eine Problemlösung und keinen Neunmalklugen und Siebengscheiten Kommentare von einem Dummschwätzer.

Energiesparer
Aktivität: hoch
Beiträge: 259
Registriert: 26.08.2006 07:50
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Energiesparer » 27.09.2006 22:03 Uhr

villeicht wurde ja die Schwerkraftbremse verkehrt eingebaut.

Lass es mal von einer anderen Firma prüfen!
solarfan
Beiträge: 3
Registriert: 26.09.2006 10:45
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon solarfan » 05.10.2006 09:42 Uhr

Die Schwerkraftbremse ist richtig eingebaut. Was nun?
hofbauer51
Beiträge: 2
Registriert: 05.10.2006 13:46
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon hofbauer51 » 05.10.2006 13:50 Uhr

Die Schwerkraftbremse scheint undicht geworden zu sein.
Das kommt ev. bei den hohen Temperaturen mal vor.
Ev. einfach mal austauschen. Ist zwar eine lästige Areit, aber es ist wahrscheinlich die einzige Möglichkeit.
HalloOtto
Beiträge: 4
Registriert: 12.09.2006 13:34
Wohnort: SH
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon HalloOtto » 07.10.2006 11:32 Uhr

Hallo solarfan,

entsteht die "Zirkulation" durch das Einschalten der Solarpumpe oder durch die Schwerkraft?
Wenn die Pumpe einschaltet, dann ist das Problem sicher im Regler zu suchen.
Wenn es die Schwerkraft ist, dann könnte ein 3-Wege-Ventil hinter der Solarstation und vor dem Wärmetauscher helfen. Mit einem zusätzlichen Fühler vor diesem Ventil wird nur dann der Weg zum WT freigegeben wenn die Temperatur im Solarkreis ausreichend ist. Andernfalls wird nur der Solarkreis ohne WT durchströmt. Das müsste allerdings der Solarregler noch steuerrn können.

Gruß
HalloOtto

Nächste

Zurück zu Solarthermie, Solaranlagen, Kollektoren, solare Wassererwärmung



Seit 2001 online, über 35.000 Beiträge
a n z e i g e n
 

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Sie lesen gerade die Forendiskussion: Zirkulation nachts der Solaranlage