Erneuerbare Energie, Bauen, Haustechnik
energieportal24 Startseite Aktuelle News Förderkonditionen 2013 energieffiziente Gebäudesanierung Grundlagenwissen nach Thema Veranstaltungen: Messen, Seminare, Kongresstermine Tools, Onlinerechner und Newsletter Marktplatz Diskussionsforum B2B Branchenmarktplatz forum
Erdwärme, Wärmepumpe, Erdkollektoren, Wasserwärmepumpen, Bohrungen, Sonden
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 20.12.2014 23:11 Uhr

Aufruf an die Kenner der WPM 2007 plus WP-Steuerung, Software H52,

wie lässt sich überprüfen ob die Heizungspumpe (UWP) im Sommerbetrieb wirklich immer nach 150 Stunden für ca. 1 Minute angesteuert wird oder vllt. auch nicht > Alzheimer?
Ich kann ja nicht 6Tage und 6Std. daneben stehen und warten (nicht verschlafen) bis die Pumpe 1 Minute kurz umwälzt !

Wird dies auch durchgeführt , wenn genau zu diesem Zeitpunkt auch die EVU-Sperre aktiv ist?
Mit welcher Methode lässt sich das simulieren und überprüfen?

Insbesondere weil ich für die übergeordnete Pumpenoptimierungssteuerung den EVU-Sperreingang dafür missbrauchen musste, weil der Ext. Sperreingang auch die Heizungspumpe sperrt!

Danke für jeden guten Tipp und schöne Festtage Willy

energieprojekt
EXPERTE
Aktivität:sehr hoch
Benutzeravatar
Beiträge: 1214
Registriert: 23.04.2014 10:17
Wohnort: Westerwald
Lob gegeben: 5 Mal
Lob erhalten: 165 Mal
Kontotyp: Dienstleister
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon energieprojekt » 21.12.2014 12:07 Uhr

Guten Morgen in die Schweiz, Willy willkommen auf EP24.
Wenn die Regelung deiner Pumpe auslesbar ist sollte sich der Schaltausgang dann auch erkennen lassen.
Der Punpenstart sollte auch in der Sperrzeit funktionieren das sich dies auf den "Heizstrom" bezieht.
Was mir sich aber nicht erschließt ist die Tatsache warum diese Funktion überhaupt eingebaut wurde. Ein Elektromotor sollte auch nach einen längeren Zeitraum wieder anlaufen und nicht regelmäßig "notgestartet" werden müssen.
Das Argument Heizungswasser lasse ich auch nicht gelten wenn dies den geltenden Regeln entspricht (VDI2035) sollte es kein Problem geben, anders sieht es aus wenn ich eine scharze Dreckbrühe als Heizungswasser bezeichne und diese umwälze.
Dann ist ein Pumpenzwangslauf aber nur eine Symtombekämpfung und nicht die Beseitigung des ursächlichen Problems.
Bei Fragen einfach fragen,
Gruß Udo vom Energieprojekt
Wir haben die Welt von unseren Kindern geliehen und nicht von unseren Eltern geerbt. So sollten wir auch damit umgehen !
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 21.12.2014 14:58 Uhr

schönen Sonntag Udo,

den Schaltausgang erkenne ich mit DVM und der LED am Pumpenrelais, jedoch über 6 Tage daneben warten bis evt. das Programm 1 Minute den Befehl ausgibt oder auch nicht?

Diese Funktion ist natürlich schon gut, wenn Sie wirklich funktioniert, weil jede Nassläuferpumpe verhockt- viel Rost (gerade eine als neu gekaufte mit viel Rost aussen herum und nach öffnen der Schraube zurückgeschickt und AllesInnen NoTecnology def. gestorben) bei längeren Stillstandzeiten, ein normaler Elektromotor klar nicht ausser der Phasendrehkondensator oder die Lager ist/sind hin.

Bei der früheren Oel- und dann Elektrospeicherheizung musste ich immer vor Heizsaison die Schraube vorne an der Pumpe lösen und mit dem grössmöglichen Schlitzdreher die verhockte Pumpe mit viel Kraft in Bewegung setzen. Das war das einzige was die Vaillant-Gas einwandfrei konnte!!
Wenn das jetzt sicher autom. verhindert werden kann, dann prosit Neujahr.

Frage: Kennst Du den WPM 2007 plus vllt. besser als ich? wenn ja gibt es irgend eine andere Möglichkeit den Heizvorgang ohne neuen Shit temporär zu unterdrücken, als mit dem Sperr- und EVU-Eingang und dessen Probleme?

Gruss Willy
energieprojekt
EXPERTE
Aktivität:sehr hoch
Benutzeravatar
Beiträge: 1214
Registriert: 23.04.2014 10:17
Wohnort: Westerwald
Lob gegeben: 5 Mal
Lob erhalten: 165 Mal
Kontotyp: Dienstleister
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon energieprojekt » 21.12.2014 15:37 Uhr

Hallo Willy zu deinen Fragen/ Anmerkungen:
Ich meinte das der Regler evtl über einen PC-Anschuß verfügt an den du einen Datenlogger anschließen kannst darüber könntest du die Werte im PC auswerten.
Rost (Magnetit) und Dreck gehört nicht ins Heizungswasser und lässt sich auch sehr einfach vermeiden zb so: www.heizungswasser24.de dann braucht es die Funktion nicht.
Tut mir Leid die WPM kenne ich auch nur vom ansehen wenn irgendein Kunde sich so etwas hat in den Keller stellen lassen.
Gruß Udo
Wir haben die Welt von unseren Kindern geliehen und nicht von unseren Eltern geerbt. So sollten wir auch damit umgehen !
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 21.12.2014 19:22 Uhr

schönen Abend Udo,

ja aber über ein teures Modem, welches vorerst am Carel-Regler installiert werden muss und dann den Datenlogger, da kann ich doch 1 Jahr gratis heizen!
N.B. der Link öffnet das Fenster nicht>tot!

siehste Rostige neue UWP von AIT. Wasser hat Sauerstoff und Wasserstoff und damit wird Stahl (nicht A2) einfach rostig.
Bei uns wollte der Spekul-Generalunternehmer eine LI8 anstelle einer stärkeren Elco installieren, weil verm. billiger, da die anderen 2 Häuser mit Elcos ausgerüstet wurden. Für 5000.- Aufpreis wurde uns dann eine Li11 desselben Importers und Heiziger (Nulll, komma Null Ahnung)installiert.
z.Glück weil der Nachbar trotz meiner Info vor Kauf seitdem das obere Stockwerk nicht warm kriegt.

Nachdem heute morgen die WP erstmalig bei Rsoll=RL Temperatur, AT 1,9° (Pumpenoptimierung autom. Aus) urplötzlich zu heizen anfing habe ich den ganzen Tag die stark angeschimmelten H-Zellen beansprucht. Ich hatte bis anhin das Ein-Aus- Verhältnis der Pumpe mit 10 Min. justiert. Dies hatte seit Fertigstellung vor 3 Tagen bei Temp. über 3°AT (Pump.opt. autom. Ein) immer funktioniert.

Heute Abend + 0,1°C AT mit 12 Min. justiert >Ein-Aus-Verhältnis war der Ablauf wieder normal : Start bei 2,6°K statt 2,5° unter dem Soll.
Wer mir das erklärten kann, den ernenne ich zum Prof. Prof. Dr. Dr. Dr. El.Ing.

Gruss Willy
energieprojekt
EXPERTE
Aktivität:sehr hoch
Benutzeravatar
Beiträge: 1214
Registriert: 23.04.2014 10:17
Wohnort: Westerwald
Lob gegeben: 5 Mal
Lob erhalten: 165 Mal
Kontotyp: Dienstleister
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon energieprojekt » 21.12.2014 20:31 Uhr

willy hat geschrieben:schönen Abend Udo,

ja aber über ein teures Modem, welches vorerst am Carel-Regler installiert werden muss und dann den Datenlogger, da kann ich doch 1 Jahr gratis heizen!
N.B. der Link öffnet das Fenster nicht>tot!

Ok wenn die Hersteller für einen Datenlogger Unsummen aufrufen haben sie vielleicht auch einen Grund das nicht jeder die Daten sieht........

siehste Rostige neue UWP von AIT. Wasser hat Sauerstoff und Wasserstoff und damit wird Stahl (nicht A2) einfach rostig.
Wasser hat Sauerstoff das stimmt, allerdings sollte der "ausgasen" bei dem geschilderten System wird ein Schutzfilm auf dem Materieal gebildet und dann gilt < kein Wasser an Stahl=kein Rost >
Bei uns wollte der Spekul-Generalunternehmer eine LI8 anstelle einer stärkeren Elco installieren, weil verm. billiger, da die anderen 2 Häuser mit Elcos ausgerüstet wurden. Für 5000.- Aufpreis wurde uns dann eine Li11 desselben Importers und Heiziger (Nulll, komma Null Ahnung)installiert.
z.Glück weil der Nachbar trotz meiner Info vor Kauf seitdem das obere Stockwerk nicht warm kriegt.
lach nachkarten ist ein beliebtes Spiel und für deinen Nachbarn gilt das Sprichwort "die Menschen sind schlau, die einen vorher die anderen erst hinterher"

Nachdem heute morgen die WP erstmalig bei Rsoll=RL Temperatur, AT 1,9° (Pumpenoptimierung autom. Aus) urplötzlich zu heizen anfing habe ich den ganzen Tag die stark angeschimmelten H-Zellen beansprucht. Ich hatte bis anhin das Ein-Aus- Verhältnis der Pumpe mit 10 Min. justiert. Dies hatte seit Fertigstellung vor 3 Tagen bei Temp. über 3°AT (Pump.opt. autom. Ein) immer funktioniert.

Heute Abend + 0,1°C AT mit 12 Min. justiert >Ein-Aus-Verhältnis war der Ablauf wieder normal : Start bei 2,6°K statt 2,5° unter dem Soll.
Wer mir das erklärten kann, den ernenne ich zum Prof. Prof. Dr. Dr. Dr. El.Ing.

Gruss Willy

Gruß Udo

Wir haben die Welt von unseren Kindern geliehen und nicht von unseren Eltern geerbt. So sollten wir auch damit umgehen !
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 23.12.2014 12:11 Uhr

hallo Udo,

Schau mal nur die Dummplus-Preise zu den notwendigen Interfaces zum WPM 2007 an, da vergeht es dir ganz schnell solchen Schrott einzubauen. Und noch mehr solchen Shit-Hirnsaftschmarrn der je nach Mondphase macht was er will?! Und dann schmiert der Schrott noch ganz ab, Nein behüte mich vor solchem Unsinn.

N.B. mit dem 12 Min.-Takt funktioniert es nun mit einer 3 1/2 Min. Verzögerung der Freigabe über den EVU-Eingang, damit der RL wieder den richtigen Wert bekommt, bevor der Heiztakt anspringen kann. Zusätzlich konnte ich mit 1x 1N4007, 2 xWid. und einem kl. Kondensator den RL-Wert so korrigieren, dass während dieser 3 Min. der Korrekturwert verbleibt und danach stetig abnimmt bis er nach weiteren 2 Min. den effektiven Wert erreicht hat, damit die WP nicht zu früh startet, wenn die RL-Temp. nach dem Ausschalten (Absenkungszeit 20-50 Min.) doch weit über 2°K unter dem Soll liegt.

Du meinst wohl betr. Beschichtung die Farbe die auch über das Anschlussgewinde der Pumpen geschmiert wurde ?

Jetzt nur noch das Problem der fragl. Funktion UWP alle 150 Std.
1-3 Min. Ein im Sommerbetrieb, weil meine 2.Hälfte die Freigängigkeit der Pumpe vor Heizbeginn im Okt. sicher nicht überprüfen kann und ein Heiziger gerade 1 Tag vor Kälteeinbruch dafür zu bestellen ist wie ein Lottotreffer: kommt er oder kommt er nicht, abgesehen davon gibt's dafür gleich ne neue UWP.

Wer hat da noch gesicherte Erkenntnisse und Erfahrung hierzu? Die Dumpis muss man nicht fragen, die kennen Ihren Saftablauf sowieso nicht, denn so viele Zufallsabläufe wie hier produziert werden, würde zur Beschreibung ein Buch füllen.

Grüsse und gute Gesundheit und hoffe auf die unbekannte Info als Neujahrsgeschenk, Danke Willy
energieprojekt
EXPERTE
Aktivität:sehr hoch
Benutzeravatar
Beiträge: 1214
Registriert: 23.04.2014 10:17
Wohnort: Westerwald
Lob gegeben: 5 Mal
Lob erhalten: 165 Mal
Kontotyp: Dienstleister
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon energieprojekt » 23.12.2014 13:34 Uhr

willy hat geschrieben:hallo Udo,

Schau mal nur die Dummplus-Preise zu den notwendigen Interfaces zum WPM 2007 an, da vergeht es dir ganz schnell solchen Schrott einzubauen. Und noch mehr solchen Shit-Hirnsaftschmarrn der je nach Mondphase macht was er will?! Und dann schmiert der Schrott noch ganz ab, Nein behüte mich vor solchem Unsinn.

nun das ist das Problem es finden sich immer Heizungsbauer die solchen Kram einbauen, allerdings müssen die natürlich auch Endkunden finden denen man solche Kisten andrehen kann, wie schonmal gesagt die Menschheit ist schlau die einen vorher die anderen halt hnterher. Allerdings sind zigtausend €uro "Lehrgeld" auch nicht so prickelnd

N.B. mit dem 12 Min.-Takt funktioniert es nun mit einer 3 1/2 Min. Verzögerung der Freigabe über den EVU-Eingang, damit der RL wieder den richtigen Wert bekommt, bevor der Heiztakt anspringen kann. Zusätzlich konnte ich mit 1x 1N4007, 2 xWid. und einem kl. Kondensator den RL-Wert so korrigieren, dass während dieser 3 Min. der Korrekturwert verbleibt und danach stetig abnimmt bis er nach weiteren 2 Min. den effektiven Wert erreicht hat, damit die WP nicht zu früh startet, wenn die RL-Temp. nach dem Ausschalten (Absenkungszeit 20-50 Min.) doch weit über 2°K unter dem Soll liegt.
nun diese "Regelungslogik" jemanden zu vermitteln wird recht schwer, selbst mir erschließt sich der Sinn nicht ganz

Du meinst wohl betr. Beschichtung die Farbe die auch über das Anschlussgewinde der Pumpen geschmiert wurde ?
Nein es bildet sich ein Mikropolymerfilm auf der Innenseite der Rohrwandungen

Jetzt nur noch das Problem der fragl. Funktion UWP alle 150 Std.
1-3 Min. Ein im Sommerbetrieb, weil meine 2.Hälfte die Freigängigkeit der Pumpe vor Heizbeginn im Okt. sicher nicht überprüfen kann und ein Heiziger gerade 1 Tag vor Kälteeinbruch dafür zu bestellen ist wie ein Lottotreffer: kommt er oder kommt er nicht, abgesehen davon gibt's dafür gleich ne neue UWP. Wie gesagt einfacher ist erdafür zu sorgen das sich die Pumpe garnicht erst festsetzt durch Kalk, Rost oder andere Ablagerungen. Das der Heizer lieber direkt eine neue Pumpe verkauft ist aus seiner Sicht logisch

Wer hat da noch gesicherte Erkenntnisse und Erfahrung hierzu? Die Dumpis muss man nicht fragen, die kennen Ihren Saftablauf sowieso nicht, denn so viele Zufallsabläufe wie hier produziert werden, würde zur Beschreibung ein Buch füllen.

Grüsse und gute Gesundheit und hoffe auf die unbekannte Info als Neujahrsgeschenk, Danke Willy

Dir auch alles gute, solltest du mir deine Mailadresse (PN) nzukommen lassen schicke ich dir Infomaterial,
Gruß Udo vom Energieprojekt
Wir haben die Welt von unseren Kindern geliehen und nicht von unseren Eltern geerbt. So sollten wir auch damit umgehen !
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 23.12.2014 20:16 Uhr

vorerst schöne Feiertage an die gesamte Familie,

Zitiere: "nun diese "Regelungslogik" jemanden zu vermitteln wird recht schwer, selbst mir erschließt sich der Sinn nicht ganz"

Nur derjenige versteht das, der diesen Regler in- und auswendig und die Zufallssaftwarensteuerung kennt. Kurz die normale Pumpenoptimierung macht dies auch, indem jedesmal wenn der RL =Rsoll minus Hysterie erreicht hat die Pumpe dadurch für 7 Min. in Bewegung setzt um danach die wirklichen RL-Temperatur des Systems herzustellen und dann die Messung zur Heizungsanforderung abzuarbeiten.
Und mit all diesen Zusatz-Steuerungen musste ich ein ähnliches Vorgehen simulieren, ansonsten die WP einschaltet, weil der RL in der Pause zu stark abgesunken ist.

Einige Beweise zu diesen Aussagen:
topic,11030,-energie- zum-loch-hinaus-wpm-2007-plus.html
http://www.energietalk.com/glen-dimplex ... l#post1252
http://www.haustechnikdialog.de/Forum/t ... ogrammiert
http://www.haustechnikdialog.de/Forum/p/2042978
http://www.energietalk.com/glen-dimplex ... l#post1252

Und nun vielleicht ein neuer Thread zu folgenden immer noch ungeklärten Feststellungen:

http://www.haustechnikdialog.de/Forum/p/2046625
http://www.infosperber.ch/Artikel/Umwel ... Stromlobby
http://www.haustechnikdialog.de/Forum/t ... mpe?page=4

und vor allem zu den WP's Smart Grid ready wie das funktionieren soll da schweigen alle Hersteller wie im Grab:
http://stopesm.blogspot.ch/2013/12/zahl ... VJm-tyWcBg

Hierzu wäre eine Disskussion mit Sachverstand notwendig.

Schluss und frohe Festtage Willy
willy
Aktivität: durchschnittlich
Beiträge: 59
Registriert: 02.12.2007 15:51
Wohnort: Schweiz
Lob gegeben: 1 Mal
Lob erhalten: 14 Mal
Erfahrung: 4-8 Jahre
Interessensgebiet: Wärmepumpen
Land: Schweiz

Beitragvon willy » 05.10.2015 09:43 Uhr

hallo Udo,

habe gestern die WP von Sommer auf Auto geschaltet, weil mit dem Holzofen nur das Wohnz. und der Kopf richtig heiss > 26 °C wurde, aber die Füsse erstarrten.
Betr. Simulation der 1 Minuten UWP-Laufzeit/150 Std. haben mir im Juli bei 33°C im kühlen Heizraum die hier aufgefrischten grauen Zellen einen Tip gegeben, wie dies ohne einen Cent zu investieren in total 10 Min. bewerkstelligt werden kann/konnte:

vorhandenes Reserverelais mit Reservesockel, vorhandener Draht 1m lang in 4 Stücke schneiden beim eingebauten Pumpenrelais und dem Ersatzsockel unterklemmen und je 1x auf 5 nachfolgende Tage zum Heizungsraum absteigen und die Pumpe war auf Dauerlauf, Funktionstest bestanden. Drähte abgeklemmt mit Relais und Sockel fein säuberlich in Plastiksack verpackt wieder zum WP- Ersatzmaterial reingeschmissen.

Plotter+ /-Papier und Dimplex-Modem mit Kabel zu min. 700 Teuros gespart.
Jedoch wieso in diesen Sommer kein Heiz-Wasserverlust (Druckabfall) entstand, zu dieser Frage wurden die Zellen zu wenig abgekühlt.
Gruss Willy

Zurück zu Geothermie & Wärmepumpen



Seit 2001 online, über 35.000 Beiträge
a n z e i g e n
 

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Sie lesen gerade die Forendiskussion: Funktionsprüfung Heizungspumpe Sommerbetrieb