Erneuerbare Energie, Bauen, Haustechnik
energieportal24 Startseite Aktuelle News Förderkonditionen 2013 energieffiziente Gebäudesanierung Grundlagenwissen nach Thema Veranstaltungen: Messen, Seminare, Kongresstermine Tools, Onlinerechner und Newsletter Marktplatz Diskussionsforum B2B Branchenmarktplatz forum
Erdwärme, Wärmepumpe, Erdkollektoren, Wasserwärmepumpen, Bohrungen, Sonden
Harakd Herda

Beitragvon Harakd Herda » 31.08.2005 16:43 Uhr

Hilfe!!!!!!!!!!!!!!!

Wir haben im Jahr 99 eine WP von Waterkotte eingebaut.

Jetzt haben wir das Problem das wir immerwieder die Störung HD Presostat haben und weder Waterkotte noch der Zwischenhändler ( Herr Seidl ENSOTEC Regensburg ) noch die div. Kältetechniker und Heizungsbauer uns helfen können und/oder wollen.

Watterkotte verweist auf den Händler, der jedoch hat mit Watterk. seit 3 Jahren nichtsmehr zu tun und will nicht helfen.

Jedes Jahr haben wir ca. 500 -1000 Euro für Techniker und Service ausgegeben mit dem Ergebnis das die WP 2-3 Monate lief und danach wieder öffters auf Störung gegangen ist.

Nun meine Frage:

ist hier im Forum jemand der uns Helfen kann bzw der sich mit der Steuerung TX5034.3C auskennt?????

Kann jemand einen Tip geben wie wir den Fehler behandeln sollen?????

Wo kann man sich alls Waterkott Geschädigter hinwenden und Hife zu bekommen?????????


Besten Dank

Harald Herda

Gerhard Rottner

Beitragvon Gerhard Rottner » 31.08.2005 16:43 Uhr

Funktioniert die Umwälzpumpe einwandfrei Größe der Pumpe?
Sind alle Absperrhähne ganz geöffnet?
Hat der Kältetrockner durchgang? Temp vor und nachher muß gleich sein?
ist einmal Kältemittel nachgefüll worden? vieleicht zuviel?

für weiter frage stehe ich gerne zur Verfügung


MFG

Gerhard
Gast

Beitragvon Gast » 02.10.2005 13:03 Uhr

hallo,
was für einen regler ist das, ein resümat L, oder MM ?
messe mal die eingangs und ausgangstemperatur bei den heizungsanschlüssen, habe über 50 waterkotte maschinen vor jahren verkauft
info: klimaprofi@onlinehome.de
gruß
wolfgang
stefan-mv

Beitragvon stefan-mv » 08.10.2005 19:36 Uhr

Hallo
Wenn an der Anlage kein Kältemittel auf gefüllt wurde, ist die Ursache der HD-Presostat-auslösung im Heizkreis zu suchen. Der HD-Presostat löst nur aus wenn der Kondensationsdruck zu hoch ist. der Druch wiederum kann nur steigen, wenn die Wärme nicht abgeführt werden kann.
Somit gibt es im wesendlichen nur 2 mögliche Ursachen:
1. Der Wasserduchsatz ist zu gering - Heizungspumpe prüfen ; Heizungsschmutzfänger (Filter) reinigen
2. Kondensator verdreckt - Sicheres Indiz ist eine große Differenz (>6°K) zwischen der Kondensations- und Heizungswasseraustrittstemperatur(Wärmetauscher WP).
Gruß Stefan
T

Beitragvon T » 23.02.2006 18:51 Uhr

Hallo und willkommen im Club
meine WP ist seit 1997 in Betrieb. Anfangs war der Service OK (Fa. W, Name aufgrund der Androhung gerichtlicher Konsequenzen gekürzt). Dann nach 4 Jahren die gosse Ernüchterung. Keine ausreichende Heizleistung im Winter. Auskunft Fa. W und Waterkotte: das Kältemittel war hochexplosiv und ausserdem Ozonschädigend (das wusste vor 4 Jahren natürlich noch niemand) und ist nicht mehr verfügbar. Einzige Möglichkeit ein Behälter in Herne - Druckbehälter = = Gefahrgut = Sondertransport ! Alles auf meine Kosten !!! Eigeninitiative in Abstimmung mit Fa. W und Waterkotte => Umstellung auf R143a (gebräuchlich aus der KFZ Industrie und entsprechend günstig ! Einzige Umstellung: Expansionsventil (Standard Modell aus der Kältetechnk). Ab sofort wieder einwandfreie Funktion!
2 Jahre später: Unerklärliche Ausfälle (läuft kurz an, schaltet dann sofort aus). Fa. W hüllt sich in Schweigen (ruft garnicht erst zurück). Als ich Herrn W an einem Freitag gegen 17:30 doch mal persöhnlich erreiche (ca. 2 Monate später) erläutert er mir, dass es vorr. am RESÜMAT liegt (offensichtlich ein bereits bekanntes Problem). Der bei mir verbaute Typ CD3 sei aber nicht mehr lieferbar (???). Ich könne aber einen aktuellen RESÜMAT mit Adaptern anpassen. Kurz darauf entschuldigt er sich mit den Worten, dass er eine lange Woche hatte, sein Essen auf dem Tisch stünde und es jetzt kalt würde. Tschüss und Danke Herr W. Das hat mir jetzt sehr geholfen.
Daraufhin ...... Schweigen im Walde.
So langsam reicht es mir und ich wende mich an die Gebietsvertretung Süd. Nach ca. 3 Wochen kommt tatsächlich auch ein Rückruf mit dem Versprechen sich mit der Fa. W in Verbindung zu setzen und eine Lösung herbeizuführen. Nach (nur !) einer Woche die Rückmeldung, dass Herr W nicht kommen mag. Der Grund liegt wohl in meiner eigenmächtig durch geführten Umstellung auf R143a (so sgat man mir). Hatte ich nicht zuvor die Auskunft erhalten, dass es daran vorr. garnicht liegt? War die Umstelllung etwa nicht mit Waterkotte abgestimmt?? Ist das Kundenerziehung oder was??
Waterkotte hat dann noch 3 Vorschläge ausgearbeitet:
1. Ein Monteur kommt aus Herne (offensichlich hat sich im süddeutschen Raum keiner gefunden ???). Ich muss ihn natürlich bezahlen.
2. ICh baue die Heizung aus und sende sie (natürlich auf meine Kosten (???) nach Herne, wo sie überholt wird und dann vom lokalen Fachhändler (plötzlich will er dann wieder) eingebaut wird (nochmals auf meine Kosten).
3. Die Fa. Waterkotte erklärt sich großzügig dazu bereit, mir eine neue Heizung zu liefern (Preisnachlass 40%). Eine Garantie wurde aufgrund mangelnder Ortskenntnis (Wasserbeschaffenheit,...) ausgeschlossen !!! und das obwohl der Leiter Süddeutschland zuvor bei mir war und mit mir alles durchgesprochen hatte!!!
Keine der Lösungen hat mich irgendwie begeistert.
Ich habe dann den RESÜMAT mal näher begutachtet. So wie der auf seiner SNAP IN Schiene befestigt war, musste er eigentlich früher oder später den Geist aufgeben. Die gesammte Konstruktion vibriert durch den im gleichen Rahmen aufgehängten Kompressor derart, dass die SNAP IN Halterungen (Kunststoff sich bereits 2 mal aufgelöst haben. Die Resümat Platine (sollte grösser als EURO Format sein) ist an allen 4 Enden aufgehangen und schwingt munter mit, was für Elektronik und insbesondere für die Relais und Steckkontakte auf der Platine, nicht sehr förderlich ist. Zudem stand die Platine seitlich über dem umgebördelten Alu Gehäuse und hatte sich bereits soweit durchgebogen, dass sie auf dem Gehäuse auflag und sich einige Leiterbahnen bereits in Kontakt mit dem Gehäuse befanden.
Ich habe die Platine mittig unterstützt und sie mithilfe von Abstandshaltern so fixiert, dass sie nicht mehr am Gehäuse aufsitzt. Weiterhin habe ich an Stelle der SNAP IN Halter eine Schaumstoffunterlage untergelegt, die die Rahmenvibrationen deutlich dämpft.
Die Heizung lief dann ca . 1 Jahr völlig fehlerfrei ! Dann hatte ich jedoch wieder Aussetzer, die sich jeweils durch wackeln an den Steckern (die wie ich mir zu beurteilen erlaube völlig ungeeignet für die Vibrationen im inneren der Heizung sind) beheben. Irgendwann ahbe ich dann (zufälig) den Deckel offen gelassen und die Heizung lief wieder ohne Störungen, bis ich den Deckel dann wieder zu machte. Inzwischen ist der Deckel immer auf und die Ausfälle kommen nur sehr selten und sind seither imme rdurch wackeln an den Steckkontakten zu beheben. Offenscihtlich liegt also noch ein thermisches Problem vor!
Sorry, wenn ich mich hier so lange ausweine :wink: ich hatte bisher keine Ahnung, dass die Behandlung bei Waterkotte zum Standard gehört und musste es einfach mal loswerden. :x
Ich denke gerade daüber nach mir einen neuen RESÜMATen zuzulegen, habe aber meine Zweifel, diesen von Waterkotte zu fairen Bedingungen zu erhalten.
Einbauen muss ich ihn dann ohnehin selbst, da für die Waterkotte Techniker offensichtlich ein Bann auf meiner Heizung liegt.
Ich hoffe, Du konntest ein paar Anregeungen aus meinen Schilderungen ziehen.
Gruss T [quote]

Zurück zu Geothermie & Wärmepumpen



Seit 2001 online, über 35.000 Beiträge
a n z e i g e n
 

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Sie lesen gerade die Forendiskussion: Probleme Watterkotte TX5034.3C