Erneuerbare Energie, Bauen, Haustechnik
energieportal24 Startseite Aktuelle News Tools, Onlinerechner und Newsletter Diskussionsforum forum
Solarwärme, Solarkollektoren, Schwimmbaderwärmung, Montagesystemen
Franky4to
Beiträge: 4
Registriert: 12.03.2007 17:34
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Franky4to » 12.03.2007 18:25 Uhr

Hallo,

ich bin ziemlich gefrustet! Ich fasse mich kurz:
Habe 2006 ein Haus gebaut, und mir eine Paradigma Solaranlage (CPC Optima mit 12m/2) dazu gekauft. Die Anlage lief im Frühjahr an, und lieferte auch Energie, was ich am Ertragszähler ablesen konnte. Im Sommer aber bei Temperaturen um die 175 Grad in den Kollektoren ging die Anlage in den Alarm (Störcode 20). Die Anlage wurde nunmehr im Auftrag meines Installateurs von einem Paradigma-Techniker überprüft. Es wurde die Pumpe getauscht, die Anlage gespült und neu befüllt und auf Druckverlust überprüft.

Und diesen Sommer März 2007 genau das gleiche Spiel: an einem heißen Tag zeigt die Temp.Anzeige der Kollektoren um die 145 Grad an, und die Anlage geht wieder auf Alarm.
Um zu kontrollieren um die Anlage trotz Störung weiter Energie liefert, bin ich den ganzen Nachmittag im Keller gesessen und habe kontrolliert ob die Gastherme anspringt obwohl noch genügend Energie auf dem Dach ist. Das Ergebniss: trotz Temperaturen von 100 Grad in den Kollektoren und laufender Solarpumpe, kam am Vorlauf keine Wärme an. Die Gastherme lief an, als der Kessel dies anforderte.

Nun kommts: Mein Installateur (Fa. Braun in Ludwigsburg) wurde von mir noch am selben Tag über die Störung informiert, der wiederum informierte Fa. Paradigma, aber durch den Urlaub des für diesen Bereiches (Baden Würrtemberg- Besigheim) verantwortlichen Technikers konnte er keinen Termin ausmachen. Eine Woche darauf konnte er keinen Termin ausmachen weil er auf einer Messe war, und diese Woche hat er noch keinen Termin ausgemacht, weil er den Techniker von Paradigma Telefonisch noch nicht erreicht hatte.
Ein Telefonat bei einem Herren von Paradigma verlief im Sande, weil sich dieser nicht verantwortlich fühlte: Ich solle dies mit der Fa. Braun klären, aber er ruft gerne dort an um den Sachverhalt zu klären. Er selbst wüßte über diesen Sachverhalt nicht bescheid, und würde intern auch nichts unternehmen.

Ich stehe im Regen! Kein Rückruf, niemand meldet sich!
Die Anlage hat noch 1 Jahr Garantie!
Bin ich zu ungeduldig? Oder wie geht es anderen?

Kann mir jemand sagen was ich nun tun soll? Anwalt? Alles nochmal schriftlich machen?
Oder selber reparieren?

Bitte um Eure Hilfe!

Gruß
Franky

machtnix
EXPERTE
Aktivität:sehr hoch
Beiträge: 2110
Registriert: 29.06.2006 21:44
Lob gegeben: 3 Mal
Lob erhalten: 52 Mal
Kontotyp: Handwerk
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon machtnix » 12.03.2007 21:05 Uhr

Ich denke mal du bist zu ungeduldig.Die gnazen Firmen hatten alle Streß wegen der ISH in Frankfurt.
Ich weiß zwar nicht wwas du unter Sommer im März 2007 verstehst,würde mich daher über eine Erklärung freuen.Auf meinem Kalender kommt jetzt noch vorher der Frühling.

Kann es sein das immer noch Luft in der Anlage ist?Ist am Solarvorlauf vordem Pufferspeicher ein Spirovent Solar montiert?Ist der Entlüfter vielleicht noch auf dem Dach?
Wenn der Puffer voll ist geht die Anlage in Stillstandbetrieb,dadurch kann es schon mal passieren das der Puffer eben keine Wärme mehr aufnimmt.
Warum ist denn die Therme angesprungen?Vielleicht wegen Warmwasserbereitung?
Was ist das für ein Pufferspeicher?Mit Durchlaufprinzip oder FriWa?
Kombispeicher?
Stephan Ostermann
Aktivität: hoch
Beiträge: 466
Registriert: 05.01.2006 00:31
Wohnort: Sehnde / Niedersachsen
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Stephan Ostermann » 12.03.2007 21:16 Uhr

Hallo...

zunächst möchte ich mal zustimmen, denn der von dir beschriebene Vorfall kann auf mangelnden Durchfluss bedingt durch Luft im System zurückzuführen sein.

In einer Solarregelung ist immer einen Notabschalttemperatur vorgesehen. D. h. im Falle einer Übertemperatur zw. 110-120°C wird die Solarpumpe ausgeschaltet. Hier sind nämlich die Pumpe bzw. die Dichtungen schutzwürdig, damit diese nicht kaputt gehen, bzw. undicht werden.

Hast du in deiner Anleitung mal den Fehler 20 nachgelesen? Vielleicht steht dort schon etwas drin was helfen kann.
Grüße vom

AS Solar Kundendienst
Franky4to
Beiträge: 4
Registriert: 12.03.2007 17:34
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Franky4to » 13.03.2007 17:13 Uhr

Danke für die schnellen Antworten,

Vorweg: ich habe nun endlich einen Termin für Donnerstag bekommen und sage hier bescheid was nun an der Anlage defekt ist.

Frage von Stephan: Hast du in deiner Anleitung mal den Fehler 20 nachgelesen?

Laut Beschreibung sagt der Störcode 20 aus, das die Pumpe aus oder defekt ist, Luft in der Anlage, ein Stromausfall war, und pauschal der Flüssigkeitskreislauf unterbrochen ist.

Das wußte ich schon alles, aber es gab weder einen Stromausfall noch zeigt der Druckanzeiger einen Druckabfall an, und die Pumpe läuft ganz normal auf der dritten Stufe. Alles wurde im Sommer 2006 überprüft, die Pumpe sogar getauscht.

Zu Machtnix Aussage:
Ja, Du hast wahrscheinlich recht, ich bin zu ungeduldig, und das mit der Messe wußte ich nicht. Aber ich habe das Gefühl das die Anlage von Anfang an einfach nicht richtig funktioniert, und nach 3 Wochen Hinhaltetaktik wurde ich halt ein wenig nervös.
(Sommer 2007 - und das im März? Es ist halt gerade so schön Sommerlich draußen - Sorry für den Fehler!)
Ja, ein Luftabscheider ist unten neben dem Kessel (Durchlauf-Kombi Kessel, Warmwasser und Heizunterstützung) eingebaut.

Warum ist denn die Therme angesprungen? Vielleicht wegen Warmwasserbereitung?
Es müßte doch wenn der Kessel Wärme anfordert, und auf dem Dach 100 Grad warmes Medium steht, die Solarpumpe Energie vom Dach holen, was man dann Anhand einer Temperatur (z.B. über 60 Grad)am Vorlauf ersehen kann.
Die Anlage ist für Heizung und Warmwasser konzipiert!

Ich melde mich wie erwähnt wenn ich weiß was defekt ist.

Gruß
Franky
machtnix
EXPERTE
Aktivität:sehr hoch
Beiträge: 2110
Registriert: 29.06.2006 21:44
Lob gegeben: 3 Mal
Lob erhalten: 52 Mal
Kontotyp: Handwerk
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon machtnix » 13.03.2007 20:08 Uhr

Ist es jetzt ein Pufferspeicher mit einer Trinkwasserblase (Kombispeicher) oder ist ein Pufferspeicher mit Trinkwasserschlange im Durchlaufprinzip?

Bei beiden Pufferspeichern muß der Brauchwasserfühler im oberen Drittel des Puffers anliegen.Der Brauchwasserfühler ist aber nur mit der Therme verbunden,denn die weiß ja sonst nicht ob es nun schon warm genug ist oder nicht.
Die Solarfühler sollten einmal oben und einmal unten eingebaut werden,bei einer bestimmten Temperaturdifferenz zwischen oben und unten schaltet dann die Pumpe der Solaranlage entweder ein oder aus.

Meine Vermutung:Luft im System das die Pumpe entweder gegen einen Luftsack drückt,oder einer der Fühler ist defekt.Den könnte man ja leicht einmal durchmessen.
Franky4to
Beiträge: 4
Registriert: 12.03.2007 17:34
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Franky4to » 14.03.2007 10:24 Uhr

Hi Machtnix,

der Kessel ist ein Paradigma Optima Power (Frischwasserspeicher im Durchlaufprinzip mit 830Liter Wasserinhalt)

Wenn ich mehr über meinen Defekt weiß, melde ich mich hier.

Gruß
Franky

machtnix
EXPERTE
Aktivität:sehr hoch
Beiträge: 2110
Registriert: 29.06.2006 21:44
Lob gegeben: 3 Mal
Lob erhalten: 52 Mal
Kontotyp: Handwerk
Erfahrung: > 13 Jahre
Interessensgebiet: Sanitär-/ Heizungs-/ Klimatechnik
Land: Deutschland

Beitragvon machtnix » 14.03.2007 17:01 Uhr

Dein Speicher ist natürlich von Paradigma auch nur zugekauft,hier ist der original Hersteller:http://www.consolar.de/index.html
Franky4to
Beiträge: 4
Registriert: 12.03.2007 17:34
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon Franky4to » 15.03.2007 15:59 Uhr

Hallo,
heute Morgen war endlich ein Techniker von Paradigma und mein Heizungsmonteur vor Ort um die Anlage zu überprüfen.
Eine chemische Untersuchung des Glycols ergab einen normalen PH-Wert aber einen stark erhöhten Leitwert von über 600 micro teslar. Dies bestätigte dem Techniker eine Störung der Anlage durch vorzeitiges Altern der Flüssigkeit. Das Glycol wurde abgelassen und dabei stellte sich heraus das jede Menge Luft im System war. Da aber der Druck immer konstant war ist ein Leck im System auszuschließen. Es gab für den Techniker daher nur 2 Erklärungen: entweder war noch Luft in der Anlage nach dem letzten Entlüften, oder durch chemische Prozesse des Glycols (näher ist er leider nicht darauf eingegangen)
Die ANlage wurde nun mit Wasser befüllt, und wird von mir selbst, bei Problemen mit Luft, selbstständig entlüftet. Ich habe diesbezüglich keine Gewährleistungsprobleme mit Paradigma.
Im Herbst werden noch einige Teile vorsorglich getauscht wie z.B. die Rückstauklappe, der Durchflussanzeiger und zuletzt der Luftabscheider bekommt eine neue Position und wird Waagerecht eingebaut (besserer Wirkungsgrad) Die Anlage wird dann wieder mit Glycol befüllt.
Um einen ständigen Energieaustausch zu gewährleisten und an sonnigen Tagen das Glycol in den Kollektoren nicht zu heiß wird, wird vom Techniker empfohlen einen Raum im Haus z.B. im Keller immer zu beheizen. (Das nenne ich High Tec!!)

Soweit so gut.
Ich hoffe nun das diese teure Anlage endlich mal funktioniert, sonst wird irgendwann mein ökologisches Handeln und meine Intention Energie zu sparen auf eine harte Probe gestellt.

Gruß
Franky
derschutzhund
Beiträge: 1
Registriert: 07.07.2008 19:24
Lob gegeben: 0 Mal
Lob erhalten: 0 Mal

Beitragvon derschutzhund » 08.07.2008 08:31 Uhr

Hallo Franky,

da dein letzter Beitrag schon etwas länger her ist würde ich gerne wissen wie es in der Zwischenzeit läuft.

Grüßchen Wolfgang

Zurück zu Solarthermie, Solaranlagen, Kollektoren, solare Wassererwärmung



Seit 2001 online, über 35.000 Beiträge
a n z e i g e n
 

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Sie lesen gerade die Forendiskussion: Problem mit Paradigma Röhrenkollektor!